老鸭头源码选股指标公式 :老鸭头战法,学会不再担心不会选股!

释放双眼,带上耳机,听听看~!

今天我们来学习一下老鸭头买入法,这也是比较常用的赚钱策略:

大家认真看哈,我讲的这个老鸭头策略,和你们百度搜的,或者常用的老鸭头策略是不一样的。传统的老鸭头是看5日、10日、60日均线,当5日、10日均线放量上穿60日平均线后,形成鸭颈部。股价回落时的高点形成鸭头顶。当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。鸭鼻孔指的是5日均线死叉10日均线后两线再度金叉时所形成的孔

其实根本不需要那么麻烦,我们只要看5日和10日均线,就可以轻松判断老鸭头,如下图:

简单把,只要记住,五日和十日均线平滑上行,回调五日均线下行,不形成死叉,五日均线再次上行,就是老鸭头,后面3天内基本都有肉吃。

当然这只是老鸭头的第一种形态,还有一种老鸭头形态,如下图:

这种老鸭头形态的要点是死叉时间越短越好,越短,往上的爆发力越强。

关于老鸭头的内容,建议大家多看几遍,学会了,从此炒股不迷路。更多优质内容欢迎查看历史文章,还是那句话,炒股赚钱并不难,难的是你静下心来去学习。

最后还是老规矩,有一个老鸭头的选股公式,供大家参考,注意哈,不是选出来就买,是选出来以后,符合老鸭头形态再买。

老鸭头指标源码公式一:

{老鸭头}

MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORCYAN;

MA20:MA(C,20),COLORRED;

MA40:MA(C,40),LINETHICK2,POINTDOT,COLORBLUE;

MA60:MA(C,60),LINETHICK2,POINTDOT,COLORGREEN;

DRAWTEXT_FIX(C>0,0,0,0,’本指标由ttyfp:【ttyfp】 分享’),COLORMAGENTA;

PDAY1 := BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}

PDAY2 := BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}

PDAY3 := BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));{形成头部,要下跌}

PDAY4 := BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)<REF(MA5,1) AND MA5=MA10)});{下跌后,5日均线和10日均线死叉}

PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR (REF(MA5,1)=REF(MA10,1) AND MA5>MA10)});{回落不久,5日均线和10日均线形成金叉,形成部}

A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;

A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;

A3:=MA5>MA60 AND MA10>MA60;

老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);

DRAWTEXT(老鸭头,L,’老鸭头’),COLORGREEN;

STICKLINE(老鸭头,H,L,0.5,0),COLORGREEN;

STICKLINE(老鸭头,O,C,6,1),COLORGREEN,LINETHICK3;

CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);

TJ:=DYNAINFO(4)>0

AND HHV(HIGH,10)/LLV(LOW,10)<1.25

AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)

AND CLOSE>OPEN

AND CLOSE>=HHV(HIGH,10);

DRAWTEXT(CSFR,H,’出水芙蓉’),COLORYELLOW;

DRAWTEXT(TJ,L-0.2, ‘放量突破’),COLORRED;

{完}

用法说明:
1. 出现红柱子后密切关注。

2. 等白色和绿色趋势线数值降到20以下,白色趋势线上穿绿色趋势线,形成金叉后考虑买进。

老鸭头指标二:主图指标,经典老鸭头和量价托

V5:=MA(V,5);

V10:=MA(V,10);

V20:=MA(V,20);

LDAYY_1:=BARSLAST(CROSS(V5,V10));

LDAYY_2:=BARSLAST(CROSS(V5,V20));

LDAYY_3:=BARSLAST(CROSS(V10,V20));

DRAWTEXT_FIX(C>0,0,0,0,’免费获取更多指标,关注ttyfp:【ttyfp】’),COLORMAGENTA;

LTJ1:=(LDAYY_1>LDAYY_2 OR LDAYY_1=LDAYY_2) AND LDAYY_2=0 AND V10<V20;

LTJ2:=(C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2) AND C>REF(C,2));

LTJ:=LTJ1 AND LTJ2;

LTJ0:=LTJ1 AND V10>REF(V10,1);

MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORCYAN;

MA20:MA(C,20),COLORRED;

MA40:MA(C,40),LINETHICK2,POINTDOT,COLORBLUE;

MA60:MA(C,60),LINETHICK2,POINTDOT,COLORGREEN;

PDAYY_1 := BARSLAST(CROSS(MA5,MA60));

PDAYY_2 := BARSLAST(CROSS(MA10,MA60));

PDAYY_3 := BARSLAST(REF(H=HHV(H,PDAYY_2),1));

PDAYY_4 := BARSLAST(CROSS(MA10,MA5));

PDAYY_5 := BARSLAST(CROSS(MA5,MA10));

A1:= PDAYY_1>PDAYY_2 AND PDAYY_2>PDAYY_3 AND PDAYY_3>PDAYY_4 AND PDAYY_4>PDAYY_5 AND PDAYY_5<5;

A2:= COUNT(CROSS(MA10,MA5),PDAYY_2)=1;

A3:=MA5>MA60 AND MA10>MA60;

CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);

YDAYY_1:=BARSLAST(CROSS(MA5,MA10));

YDAYY_2:=BARSLAST(CROSS(MA5,MA20));

YDAYY_3:=BARSLAST(CROSS(MA10,MA20));

YJZZ:=(YDAYY_1=YDAYY_2 AND YDAYY_2=YDAYY_3 OR (YDAYY_1-YDAYY_2=1 OR YDAYY_2-YDAYY_3=1)) AND REF(MA5,2)<REF(MA10,2) AND REF(MA10,2)<REF(MA20,2) AND MA5>MA10 AND MA10>MA20 ;

YJZZ1:=YDAYY_1=YDAYY_2 AND YDAYY_2=YDAYY_3 AND MA5>MA10 AND MA10>MA20 AND YDAYY_1=1;

YJT:=YDAYY_1>=YDAYY_2 AND YDAYY_2=0 AND MA10<MA20;

DAYY_1:=BARSLAST(CROSS(MA20,MA40));

DAYY_2:=BARSLAST(CROSS(MA20,MA60));

DAYY_3:=BARSLAST(CROSS(MA40,MA60));

TJ0:=DAYY_1>=DAYY_2 AND DAYY_3<5;

短顶:MA(REF(HHV(H,40),1),1);

头顶:MA(REF(HHV(H,60),1),1);

年顶:MA(REF(HHV(H,0),1),1),LINETHICK2,POINTDOT,COLORWHITE;

JZZ:=DAYY_1=DAYY_2 AND DAYY_2=DAYY_3 AND REF(MA20,1)<REF(MA40,1) AND REF(MA40,1)<REF(MA60,1) AND MA20>MA40 AND MA40>MA60;

TJ1:=DAYY_1>=DAYY_2 AND COUNT(CROSS(MA20,MA60),DAYY_1)=1{AND (DAYY_1-DAYY_2)<10};

TJ2:=C>O AND CROSS(C,头顶);

TJ21:=C>O AND CROSS(C,短顶);

TJ3:=V>REF(V,1);

TJ4:=MA20>MA60 AND MA40>REF(MA40,1) AND MA40<MA60;

TJ5:=DAYY_1>=DAYY_2 AND DAYY_2=0 AND MA40<MA60;

TJ:=DYNAINFO(4)>0

AND HHV(H,10)/LLV(LOW,10)<1.25

AND REF(C,1)<(LLV(LOW,15)+(HHV(H,15)-LLV(LOW,15))*0.85)

AND C>OPEN

AND C>=HHV(H,10);

STICKLINE(LTJ0,H,L,1,0),COLORGREEN;

STICKLINE(LTJ0,O,C,8,0),COLORGREEN;

STICKLINE(TJ,H,L,1,0),COLORYELLOW;

STICKLINE(TJ,O,C,8,0),COLORYELLOW;

STICKLINE(LTJ,H,L,1,0),COLORRED;

STICKLINE(LTJ,O,C,8,0),COLORRED;

STICKLINE(CSFR,H,L,1,0),COLORWHITE;

STICKLINE(CSFR,O,C,8,0),COLORWHITE;

DRAWTEXT(CSFR,H,’出水芙蓉’),COLORYELLOW;

DRAWTEXT(TJ,L-0.2, ‘放量突破’),COLORRED;

DRAWTEXT(LTJ,H+0.5,’量托+多方炮’),COLORYELLOW;

DRAWTEXT(LTJ0,H+0.5,’量托’),COLORYELLOW;

DRAWTEXT(TJ5,MA60-0.2,’季价托’),COLORYELLOW;

DRAWTEXT(YJT,MA20-0.5,’月价托’),COLORYELLOW;

DRAWTEXT(JZZ,MA60-0.2,’金蜘蛛’),COLORYELLOW;

DRAWTEXT(YJZZ OR YJZZ1,MA20-0.2,’月金蜘蛛’),COLORYELLOW;

老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);

DRAWTEXT(老鸭头,L,’老鸭头’),COLORGREEN;

STICKLINE(老鸭头,H,L,0.5,0),COLORGREEN;

STICKLINE(老鸭头,O,C,6,1),COLORGREEN,LINETHICK3;

老鸭头选股公式:(共2组,可以择适合自己的使用)

炒股秘笈

利用VOL指标识别大趋势

2021-10-24 16:04:40

炒股秘笈

启动加速上涨指标公式!满足启动+加速作为选股

2021-12-19 17:30:14

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索