通达信几个成功率比较高的选股指标和选股公式汇总

释放双眼,带上耳机,听听看~!

今天主要和大家分享一些选股指标和公式。先声明一下:代码只适用于通达信。

量能为主的指标公式源码:

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

VVOL:=IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;

STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;

VOLUME:=VOL,VOLSTICK;

MAVOL1:=MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

A1:=V>REF(MAVOL2,1)*2 AND C/REF(C,1)>1.07;

DRAWICON(A1,MAVOL1,1);

通达信几个成功率比较高的选股指标和选股公式汇总

如上图,该指标的买点,会出现黄色的箭头,主要是用量能编辑,出现买入信号,意味着,行情进入强势趋势,当然,风险和收益成正比。涨的多,也跌得多,适合大开大合的投资者。

成功率极高的选股公式:

A1:=C<REF(C,1) AND C<O;A2:=REF(A1,1);A3:= C>O AND C=H;A4:=REF(A1,2) AND REF(A2,1) AND A3;A5:=REF(C,1)<REF(C,2) AND O>REF(C,1);A4 AND A5 AND C>REF(H,2);

通达信几个成功率比较高的选股指标和选股公式汇总

这是一个选股公式可以直接选股,也可以当指标用,出现买点的时候,会出现下方这样的三角形。该方法成功率极高,我就不多说了,大家可以自己试试。

周线股价站上60日和250日均线的选股公式:

选股公式如下:

A1:=MA(C,60);

A2:=MA(C,250);

A3:=C<A1 OR C<A2;

A4:=REF(A3,1) AND C>A1 AND C>A2;

A4;

通达信几个成功率比较高的选股指标和选股公式汇总

指标公式如下:

A1:MA(C,60);

A2:MA(C,250);

A3:=C<A1 OR C<A2;

A4:=REF(A3,1) AND C>A1 AND C>A2;

DRAWICON(A4,A2,1);

反包阳选股指标和公式来了:

A1:=C/REF(C,1)<0.961;

A2:C>REF(H,1) AND REF(A1,1);

指标虽短,但是成功可以,喜欢做反包阳的,朋友可以试试,这个是选股公式,我下面再做一个指标,大家测试用:

通达信几个成功率比较高的选股指标和选股公式汇总

A1:=C/REF(C,1)<0.961;

A2:=C>REF(H,1) AND REF(A1,1);

DRAWBAND(OPEN,RGB(0,224,224),CLOSE,RGB(255,96,96));

DRAWICON(A2,C,1);

DRAWTEXT(A2,O,’机会来了’);

以上就是指标汇总,大家参考,指标在很多时候,对选股有很好的辅助作用,做好了,赚钱只是时间问题。

炒股秘笈

简单适用强势股选股公式 做强势股就是要做五日均线之上的

2021-4-30 20:29:42

炒股知识

价值投资者必看的几本书:本本经典

2019-10-13 15:36:25