成交量和斐波那契结合有神奇的效果(附:源码指标公式)

释放双眼,带上耳机,听听看~!

均量线是股票运行中,反应一定是近期内市场平均成交量情况的指数指标,是在股票成交量的柱体中形成的比较平滑的曲线。作者比较喜欢把均量线设置成5(MA5)日和89(MA89)日,设置方法如下图(以通达信为例):

设置好了以后,就可以正常使用了。均量线的应用:

1、均量线和股价均线同时下降,后势看淡,短期上涨概率较小,如上图所示:指标公式如下:

A1:MA(C,5);

A2:MA(C,89);

A3:=MA(V,5);

A4:=MA(V,89);

A5:=A1<REF(A1,1) AND A2<REF(A2,1) AND A3<REF(A3,1) ;

A6:=COUNT(A5,10)=1 AND A5;

DRAWTEXT(A6,A1,’短期没行情’);

2、均量线和股价均线同时上升,后势积极看多,短期上涨的概率较高,如上图所示:指标公式如下:

A1:MA(C,5);

A2:MA(C,89);

A3:=MA(V,5);

A4:=MA(V,89);

A5:=A1>REF(A1,1) AND A2>REF(A2,1) AND A3>REF(A3,1) ;

A6:=COUNT(A5,10)=1 AND A5;

DRAWTEXT(A6,A1,’短期没行情’);

那么肯定又会有投资者要问了,为什么要设置5日、89日均线呢?因为5日、89日来源于斐波拉契数列,斐波拉契数列一直被认为是大自然中的神奇数字,在股市也有着神奇的作用,就比如我们上面的2个指标,成功率还是比较靠谱的。

以上内容仅供参考,不作为投资依据,据此操作风险自负,投资有风险,入市需谨慎。

炒股知识炒股秘笈

炒股如何防止被套?被套后的解套策略,我们来一一看下(附T+0日内差价源码指标公式)

2021-1-25 21:42:04

炒股秘笈

蜡烛图精解:股票与期货交易的永恒技术 第3版 高清晰pdf下载

2021-3-9 0:58:45