MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

何为“水上金叉”?这里的水上和水下是用MACD指标的零轴线区分的,当DIF指标线在零轴线之上为水上,这里是多头市场,而当DIF指标在零轴线之下为水下,这里是空头市场,【水上金叉】就是指的DIF和DEA在零轴线之上金叉。

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

但并非所有的【水上金叉】都能够出现不错的涨幅,有的水上金叉,等你看清了买入,它也基本涨完了,表示过了。

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

通过上图,我们得知,一只股票如果在虚浪之后不能进入庄家缩量控盘拉升,那么一旦下跌波长开始变长,就会破坏原有的上升斜率,导致股价横盘,甚至转为下跌。

一只股票要维持良好的上升通道,应该是一波比一波涨势有力,一波回档比一波回档浅,直到最后没有回档的飙升出现,那就接近头部了。而一波比一波涨幅没力,回档却开始变深的时候,就要小心了。在这之后出现的所谓【水上金叉】已经没有爆发力了,所以这样的金叉不是我们能操作的金叉了。

什么样的【水上金叉】才是可以操作的?或者说什么样的【水上金叉】涨幅会大些?会安全些?

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

一般情况下,越是靠近2+3初端处的【水上金叉】则越显可靠。

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

通过上图我们就看得很清楚了,该股股价在进入2+3建仓后洗盘,洗盘完毕出现【水上金叉】,且是【三金叉】,这就很好,在涨势初期,有量的配合就是对这个【水上金叉】信号的肯定!至于涨势中后期如果庄家控盘了,那可以缩量后金叉,量可以稍稍放一点点就行,那是特殊情况,但无论缩量还是放量,都要求股价的波长要符合涨幅波长一波比一波长,而回档波长一波比一波短,这样才能维持住一个不断加速的良好的上升通道,一旦出现前面例子中那种黏黏糊糊的走势,股价波长开始向坏的方向发展的时候,出现的【水上金叉】就要打一个问号了。上图还显示出MACD也能够不断创新高,如果MACD不能创新高,那恐怕会在下一次死叉时出现【三死叉头背离】的信号,那就不好了。

小结:

总之,一个良好的【水上金叉】必须出现在一波涨势的初中期,就是一叶行情的初中期,末期的就不好,而判断是否初中期还是末期,就是通过波长、量、MACD是否创新高、以及外部条件,比如个股基本面、指数整体情况等等,综合研判,我们尽量买进2+3初中期,不断创新高的【水上金叉】,这样的【水上金叉】就很好。

水下死叉抛

先来看a、b、c三点,所示,a点DIF为-16.16,跌破了DEA数值-14.25,形成死亡交叉,其余两点也是死亡交叉。这三个点所对应的K线位置,都发生了暴跌,c点形成后跌了近100点,b点也跌了100点左右。今天(a点)又是死亡交叉,会不会再跌100点呢?

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

根据我们以往的经验,要看MACD指标上死亡交叉出现的位置。现在的死叉a点是在绿色的海洋中,水下的每一次死亡交叉都对应着一次快速下跌【水下死叉沉船快】,红色陆地区间的死亡交叉一般只是一次回档,问题不是很大,回档完毕可能还有反弹,但像c点已经到了水边,一个死亡交叉就是100点,所以水下死亡交叉下跌速度快,空间大,时间长。而且水下的黄金交叉也不灵,买进后几乎没有什么机会,见d、e两条线所示,黄金交叉进去,死亡交叉出来,还是要亏钱。因此另外一个结论我们就得出来了:【水下金叉,船是浮不起来的;水下死叉,沉船速度相当快】只要DIF和DEA进到水下,金叉不进货,死叉全卖出,金叉不买,死叉就逃。

那什么时候才跌到尽头呢?看图,e点比d点低,只要后点比前点低,肯定不会好。现在DIF高点比前面高点稍微高一点点,DIF和股价走势出现背离,有走好的苗头。这一波跌下去以后,死叉后面必有黄金交叉,如果金叉位置高于e点,我们就有办法了。因为低点在抬高,高点也在抬高,跌势得到缓和,可能构筑底部,有望再起行情。

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

小结:

当MACD指标在水下出现金叉的时候,这船往往浮不起来,而一旦出现【水下死叉】,则沉船的速度一般都很快,为什么会这样呢?

这是因为水下行情庄家一般都出货完毕了,即便没有出货完毕,也只剩下少量的砸盘用筹码了,这时的行情将由散户来主导,而散户有多少力量呢?所以发生水下金叉的时候,往往没法发动上攻行情,而一旦出现水下死叉,在市场股价自由落体作用下也能下跌,何况再加上各类中小散户及抢反弹者、甚至可能还包括庄家用手中的余货砸盘,这么多的力量作用下,当然往往沉船很快了。

所以每当出现水下金叉的时候,你千万不要激动,而当出现【水下死叉】的时,你可得手脚快点,赶快寻找合适的点位出局,否则等待你的可能就是暴跌!

在长期下跌的末期,我们希望的是MACD指标能够出现底部抬高的走势,如果能够和股价形成底背离,那就有可能构筑一个中级行情的底部了,当然这还需要配合上成交量、指数情况、甚至个股基本面等情况综合研判,所以当一个股票下跌末期出现底背离的时候,如果你前期抢反弹不小心被套了,那就先别忙着割肉了,等看看情况再说,但对于空仓的朋友,我们并不建议你马上买入,除非是指数出现底背离,而你锁定的是早就爬上2+3区间的强势股,那另当别论,我们说的是如果个股出现底背离,还是观察一下再说,这时候我们就要用【庄家打桩我不帮忙】来反复告诫自己,别提早动手浪费了时间和机会成本。

“MACD看透主力”初始版:

1.底背离、低位金叉、二次金叉,还有双金叉(低位金叉和二次金叉)、三全项(底背离、低位金叉和二次金叉);

2.增加主力做坐庄四部曲:主力吸筹、主力拉升、主力派送和主力砸盘,主力行为一目了然;

3.把DIF线做成可以变色的线,主升浪时是红色线,主跌浪时是绿色线;

4.柱体也可以做出更多的颜色,零轴以下的不说了,零轴以上的,细分为黄金柱表买入、红柱表持有、绿柱表卖出。

“MACD看透主力”优化版:

用法:

1.主力拉升、底背离、低位金叉、二次金叉、双金叉和三全项,可以买入;

2.在0轴以上出红色MACD柱,主力拉升=1,建议持有;

3.在0轴以上出绿色MACD柱,主力拉升=0,坚决卖出。

MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱MACD“水下金叉买,水下死叉抛”,越简单的方法往往越赚钱

超强MACD看透主力更新版公式指标公式源码:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

SHORT:=12;LONG:=26;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;

DEA:EMA(DIF,MID)COLORFF9900 ;

MACD:=(DIF-DEA)*2;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW;

吸:=XLPL.NOTEXT吸;

拉:=XLPL.NOTEXT拉;

派:=XLPL.NOTEXT派;

落:=XLPL.NOTEXT落;

STICKLINE(吸,0,MACD,1,0),COLORLIRED;

STICKLINE(拉,0,MACD,1,0),COLORRED;

STICKLINE(派,0,MACD,1,0),COLORGREEN;

STICKLINE(落,0,MACD,1,0),COLORWHITE;

入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;

入2:IF(DIF

低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

顶背离:=REF(CLOSE,A2+1)DIF AND CROSS(DEA,DIF);

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

炒股知识

股价均线和均量线的背离和买入信号分析图解

2020-1-17 21:55:02

炒股知识

如何才能选到强势股?突破左侧多个头部买入法

2020-1-17 21:59:45